GetVersion Property

first post: timstspry wrote: I have created a custom property for GetVersion and set a default v...

latest post: timstspry wrote: Mojallou, thank you for your response. I will give this a try! Tim

No appropriate mapping exist - No changes unshelved.

first post: timstspry wrote: Hi, I am getting this error when the buddy build tries to unshelve ...

latest post: mojallou wrote: Hi Tim,It looks like you might have file paths in the shelveset tha...

Support for TFS 2010

first post: harisudan wrote: Hi, is there any move towards support for TFS 2010 ?

latest post: mojallou wrote: Unfortunately there are no plans for supporting TFS 2010 since TF B...

Build Buddy and Team Explorer Everywhere

first post: gtbc wrote: Is it possible to integrate Build Buddy into the Eclipse tool Team ...

latest post: mojallou wrote: No, the tool does not integrate into Team Explorer Everywhere 2010....

Queries

first post: nabeelfarid wrote: I have a build in TFS 2008 that gets triggered for every check-in, ...

latest post: mojallou wrote:  Sorry for the delayed reply. So, I was able to perform some testi...

error MSB4062: The "TfsTasks.ExecMulti" task could not be loaded from the assembly

first post: Jeff wrote: I'm getting this error:C:\Program Files (x86)\MSBuild\Microsoft\Vis...

latest post: mojallou wrote: Hi Jeff,This error typically indicates that TFSExtensionsTasksSetup...

Incompatibility with Visual Studio 2010

first post: DevaMic wrote: Installing the Addin on VS 2010 is not succeding with no Buddy Buil...

latest post: whoevercodes wrote: Hi mojallou,Thanks for creating a VS 2010 version. It's much appre...

[File] could not be retrieved because a writable file by the same name exists locally

first post: devinrychetnik wrote: Hello,I am getting this error when trying to run a buddy build with...

latest post: devinrychetnik wrote: Worked like a charm. Thanks!!!

Undoig pending changes failed

first post: indimu wrote: Greetings,I'm running Buddybuild and I'm getting the following err...

latest post: mojallou wrote: The error you are getting is probably due to the fact that the shel...

Error testing the web service on installation

first post: hcoelho wrote: Hi all,I've installed and configured the web service following the ...

latest post: mojallou wrote: Hi,It seems that you have installed the Buddy Build web service on ...